Ergebnis 1 bis 4 von 4

Thema: [IntelliTool] Oboom.com upload funktioniert nicht.

  1. #1
    Anfänger
    Registriert
    Sep 2016
    Beiträge
    18
    Gefällt mir!
    22
    Du gefällst: 3

    [IntelliTool] Oboom.com upload funktioniert nicht.

    Nutzt jemand von euch Oboom mit IntelliTool?

    Habt ihr auch Probleme beim Upload? Ich nutze die .ahc aus dem UserCP

    Code:
    [config]
    Username:=%usr%
    PBKDF2 Encoded Passwort:=%psw%
    Folder ID:=%parentfolder%
    
    [serverformfields]
    auth=%usr%
    pass=%psw%
    source=4BF1C7626D
    
    [settings]
    name=Oboom.com
    filepostfield=file
    maxfilesize=2174000000
    
    [srvadress]
    server=%INITVAL%
    
    [initvals]
    mode=1
    method=GET
    initurl=http://www.oboom.com/1/login?auth=%usr%&pass=%psw%&source=4BF1C7626D
    initregexp="session":"([^"]+)"
    initval=http://upload.oboom.com/1/ul?token=%REGEX1%&name_policy=rename&parent=%parentfolder%
    
    
    [link]
    mode=2
    url=
    regexp="id":"([a-zA-Z0-9]+)"
    link=https://www.oboom.com/%REGEX1%
    
    [requestsettings]
    useragent=IntelliTool
    Daten habe ich mehrmals überprüft. Er lädt zwar etwas hoch aber nicht in den Ordner bzw. Account.

    Hat jemand das gleiche Problem? Und eventuell einen Fix dafür?

    Grüße XYZ

  2. #2
    Mitglied
    Registriert
    Apr 2017
    Beiträge
    29
    Gefällt mir!
    2
    Du gefällst: 8
    Hast du den Korrekten Upload Ordner so wie das Korrekte (PBKDF2 Encoded Passwort) gewählt? daran happert es hin und wieder.

    PBKDF2 Passwort - Screenshot by Lightshot <--- PBKDF2 Encoded Passwort - IntelliTool UserCP - Hier mal dein Login PAsswort eingeben und, Generate PBKDF2 machen.

    Folder ID - Screenshot by Lightshot - Erstelle einen Ordner bei Oboom klicke den Ordner an und mach Link Exportieren, dass was vor deinem Ordner Namensteht ist die Folder ID. Screenshot by Lightshot

    Dann sollte dies klappen da die AHC Korrekt ist.

  3. Diesen Mitgliedern gefällt dieser Beitrag:

    XYZ

  4. #3
    Anfänger
    THEMENSTARTER


    Registriert
    Sep 2016
    Beiträge
    18
    Gefällt mir!
    22
    Du gefällst: 3
    Peinlich, jetzt klappt es. Hatte die Ordner ID nicht richtig angegeben Copy Paste Fehler.

    Danke dir

    Grüße XYZ

  5. #4
    Mitglied
    Registriert
    Apr 2017
    Beiträge
    29
    Gefällt mir!
    2
    Du gefällst: 8
    Kein problem immer wieder gerne wenn ich helfen kann

  6. Diesen Mitgliedern gefällt dieser Beitrag:

    XYZ

Ähnliche Themen

  1. IntelliTool Upload Probleme mit Filefactory
    Von Neutronix im Forum IntelliTool.it
    Antworten: 4
    Letzter Beitrag: 21.04.2017, 09:37
  2. Zickt der Oboom upload auch bei euch?
    Von 1stAid im Forum Daily Talk & Offtopic
    Antworten: 22
    Letzter Beitrag: 05.07.2016, 15:24
  3. (Erledigt) - Filecrypt funktioniert nicht
    Von maz im Forum SSBG - Anregung & Kritik
    Antworten: 2
    Letzter Beitrag: 11.06.2016, 13:17
  4. uploaded.to zu oboom Remote Upload - Wie bekommt man es zum laufen?
    Von SpongeBob Schwammkopf im Forum Warez Daily Talk & OffTopic
    Antworten: 1
    Letzter Beitrag: 08.12.2015, 16:56
  5. (Suche) - Programmierer IntelliTool Upload Plugin
    Von Nightmare im Forum Entwickler / IT-Techniker
    Antworten: 2
    Letzter Beitrag: 27.06.2015, 11:24

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
SzeneBox.org... im Mittelpunkt der Szene!
© 2017 szeneBOX.org - All Rights Reserved
Domains: www.szenebox.org, www.szb.to