Ergebnis 1 bis 11 von 11

Thema: Intellitool v2.4B9 Patched

  1. #1
    Senior
    Registriert
    May 2020
    Beiträge
    317
    Gefällt mir!
    69
    Du gefällst: 280

    Intellitool v2.4B9 Patched

    Hallo in die Runde,

    da ich gefragt wurde, ob ich gegebenenfalls etwas machen könnte, sollte der Lizenzserver noch mal fallen, habe ich die Lizenzabfrage mal entfernt.
    Soweit ich es getestet habe, sollten keine Einschränkungen bestehen, aber das könnt ihr wohl besser testen.

    Entweder die xx_patched.exe in euren vorhandenen Ordner kopieren und starten oder dort starten. Ich habe die v2.4B9-Dateien aus dem anderen .rar-Archiv ebenfalls beigefügt. Beim 1. Start ohne bestehende Config kommt ein kurzer Hinweis, der aber auch beim Original kommt. (Archiv.xml wird dann erstellt)

    Download: siehe Anhang
    patched.rar: https://www.virustotal.com/gui/file/...9665/detection
    patched.exe: https://www.virustotal.com/gui/file/...79ca/detection

    Passwort sollte keines abgefragt werden, falls doch: "szenebox".

    Viel Spaß.
    Angehängte Dateien Angehängte Dateien
    Geändert von mnoszb41546 (15.05.2021 um 11:04 Uhr) Grund: Anhang hinzugefügt

  2. Diesen Mitgliedern gefällt dieser Beitrag:


  3. Werbung - Hier werben?
  4. #2
    Senior Avatar von Nimbus
    Registriert
    Oct 2015
    Beiträge
    533
    Gefällt mir!
    84
    Du gefällst: 550
    Coole Sache und sicherlich sinnvoll, auch wenn ich nicht, weiß ob noch so viele Intellitool nutzen.

    sollte der Lizenzserver noch mal fallen
    Ganz doofe Frage: War mein gekaperter Lizenzserver denn seit letztem September nochmal down? Oder einfach generell?

  5. #3
    Senior
    THEMENSTARTER


    Registriert
    May 2020
    Beiträge
    317
    Gefällt mir!
    69
    Du gefällst: 280
    Ich denke "generell", aber ich wusste auch nicht, dass du den Lizenzserver jetzt betreibst. Ich hatte in einem anderen Thread gelesen, dass User (hier der Name, den ich vergessen habe) die Rechnung des Servers bezahlt und ihn vor einiger Zeit mal angeschrieben, aber keine Antwort bekommen.

    Wenn man den Threads hier glauben darf, nutzen es zumindest noch eine handvoll Mitglieder, aber vielleicht gibt es auch dir die Möglichkeit, den Lizenzserver dann fallen zu lassen.

  6. #4
    Senior Avatar von Nimbus
    Registriert
    Oct 2015
    Beiträge
    533
    Gefällt mir!
    84
    Du gefällst: 550
    Ich hab mir damals die Domain gekauft und hoste einen Emulator für den Lizenzserver dort. Dadurch sollten theoretisch alle Versionen weiterhin funktionieren (siehe hier). Dachte du beziehst dich eventuell (auch) auf die Uptime dieses Servers.

  7. Diesen Mitgliedern gefällt dieser Beitrag:


  8. #5
    Senior Avatar von PromillePanzer
    Registriert
    Sep 2015
    Beiträge
    1,288
    Gefällt mir!
    1,129
    Du gefällst: 1,073
    Kann es sein, das in dieser Patched Version die NFO nicht mit in die .xml genommen wird? Hab das ganze zwar angeklickt, Feld bleibt aber leer.
    ende im gelände

  9. #6
    Senior
    THEMENSTARTER


    Registriert
    May 2020
    Beiträge
    317
    Gefällt mir!
    69
    Du gefällst: 280
    Wenn ich mich richtig erinnere, waren meine Änderungen so minimal, dass das nicht an der Patched-Version liegen sollte, aber garantieren kann ich es nicht.
    Konntest du es mit der normalen Version prüfen, sofern Nimbus den Lizenzserver noch online hat? Alternativ musst du sonst auf die Rückmeldung eines aktiven Intellitool-Nutzers warten, falls noch welche existieren...

  10. #7
    Senior Avatar von PromillePanzer
    Registriert
    Sep 2015
    Beiträge
    1,288
    Gefällt mir!
    1,129
    Du gefällst: 1,073
    Habe es mit der Nimbus Lizenz probiert, die geht aber bei mir nicht mehr.
    Das mit der NFO bei deiner patched Version war glaube von Anfang an so.
    ende im gelände

  11. #8
    Senior
    THEMENSTARTER


    Registriert
    May 2020
    Beiträge
    317
    Gefällt mir!
    69
    Du gefällst: 280
    Also ich habe es gerade zum Test mal ausprobiert und bei mir landete der Inhalt meiner .nfo auch in der XML.
    Im Watch-Folder 1 Ordner mit test.rar und test.nfo und der Inhalt der .nfo wurde übernommen. Die Kodierung hat es eventuell zerhauen, aber auch das würde ich nicht auf die Patched-Version schieben.

    Hast du das richtige Profil bearbeitet, mit dem du arbeitest? Und am Ende auch auf Speichern geklickt?
    Ansonsten könntest du noch unter intellitool/configfiles/profiles die passende .xml die ansehen, ob dort auch "<nfotoxml>-1</nfotoxml>". Die -1 kommt vermutlich von Delphi, die "wahr" ein wenig anders umwandeln, aber "falsch" ist immer noch "0".

  12. #9
    Senior Avatar von PromillePanzer
    Registriert
    Sep 2015
    Beiträge
    1,288
    Gefällt mir!
    1,129
    Du gefällst: 1,073
    Jap, bei mir steht auch "<nfotoxml>-1</nfotoxml>".
    NFO kommt aber leider nicht mit.
    ende im gelände

  13. #10
    Senior
    THEMENSTARTER


    Registriert
    May 2020
    Beiträge
    317
    Gefällt mir!
    69
    Du gefällst: 280
    Wenn also alles im richtigen Profil ist und an der "richtigen" Stelle liegt, kann ich wohl leider nicht helfen.
    Vielleicht noch mal an einem anderen Ort neu aufsetzen mit einem einzigen, neuen Profil und kleinen Tests.
    In meinem Testfall wurde die .nfo ebenfalls mit hochgeladen, da es Teil des Ordners war. Ob das so gewünscht ist, weiß ich nicht, aber so funktioniert es im Test.

  14. #11
    Senior Avatar von PromillePanzer
    Registriert
    Sep 2015
    Beiträge
    1,288
    Gefällt mir!
    1,129
    Du gefällst: 1,073
    Zitat Zitat von PromillePanzer Beitrag anzeigen
    Kann es sein, das in dieser Patched Version die NFO nicht mit in die .xml genommen wird? Hab das ganze zwar angeklickt, Feld bleibt aber leer.
    Hatte mir ein Winrar Profil erstellt, dass Files nach dem packen automatisch löscht. Hierbei lag der Fehler.

    Danke an @mnoszb41546 für den Denkanstoß
    ende im gelände

  15. Diesen Mitgliedern gefällt dieser Beitrag:


Ähnliche Themen

  1. Probleme mit intellitool
    Von CrackDavid im Forum IntelliTool.it
    Antworten: 1
    Letzter Beitrag: 22.12.2018, 11:26
  2. IntelliTool und Openoad
    Von Neutronix im Forum IntelligeN
    Antworten: 8
    Letzter Beitrag: 12.11.2018, 13:19
  3. intellitool für googlecloud?
    Von xDRAFT im Forum IntelliTool.it
    Antworten: 14
    Letzter Beitrag: 17.05.2018, 17:45

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
SzeneBox.org... im Mittelpunkt der Szene!
© since 2015 szeneBOX.org - All Rights Reserved
Domains: www.szenebox.org